summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGordian Edenhofer2016-05-15 02:03:05 +0200
committerGordian Edenhofer2016-05-15 02:03:05 +0200
commit1c7e7c6f658d169d662149fad83ffba0a050a394 (patch)
treeba85a2916e3e113dbba633d2a2d19556a5d1fddf /PKGBUILD
parent210323093a8be4cccb7805241ea73e90542b0d0b (diff)
downloadaur-1c7e7c6f658d169d662149fad83ffba0a050a394.tar.gz
upgpkg: grive 0.5.0-2
The recent boost release fixed a bug which prohibited building the grive package. The bug was introduced through a change in local and regex gcc libraries; old names were missing abi tags.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a9845d27028..eac624942436 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=grive
pkgver=0.5.0
-pkgrel=1
+pkgrel=2
pkgdesc="An open source Linux client for Google Drive with support for the new Drive REST API and partial sync"
arch=('i686' 'x86_64')
url='https://github.com/vitalif/grive2'
@@ -24,9 +24,9 @@ build() {
mkdir build
cd build
- cmake .. -DCMAKE_BUILD_TYPE=Release \
- -DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_EXE_LINKER_FLAGS=-ljson-c
+ cmake -DCMAKE_BUILD_TYPE=Release \
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_EXE_LINKER_FLAGS=-ljson-c ..
make
}