summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2015-11-03 10:15:39 +0300
committerAnton Leontiev2015-11-03 10:15:39 +0300
commit06defa5ccb5c1d516a8e6218042fd1691a1f5cfc (patch)
tree88b54d046d8d7f6e2b8e2cc8c9894ff90b52606c /PKGBUILD
parentbb89bf2436dbc95c1ec67ec874db20c177a91c5c (diff)
downloadaur-06defa5ccb5c1d516a8e6218042fd1691a1f5cfc.tar.gz
Update to v1.6.1-2
Fix installation of example programs.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 01915f2dcd52..9963271c1edf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contrinutor: Anton Leontiev <scileont /at/ gmail.com>
pkgname=gst-rtsp-server
pkgver=1.6.1
-pkgrel=1
+pkgrel=2
pkgdesc='RTSP server library based on GStreamer'
arch=('i686' 'x86_64' 'armv7h')
url='http://gstreamer.freedesktop.org/modules/gst-rtsp-server.html'
@@ -19,8 +19,8 @@ build() {
package() {
cd $pkgname-$pkgver
make install DESTDIR="$pkgdir"
- install -Dm755 examples/test-mp4 "$pkgdir/usr/bin/gst-rtsp-mp4"
- install -Dm755 examples/test-launch "$pkgdir/usr/bin/gst-rtsp-launch"
- install -Dm755 examples/test-netclock "$pkgdir/usr/bin/gst-rtsp-netclock"
- install -Dm755 examples/test-netclock-client "$pkgdir/usr/bin/gst-rtsp-netclock-client"
+ install -Dm755 examples/.libs/test-mp4 "$pkgdir/usr/bin/gst-rtsp-mp4"
+ install -Dm755 examples/.libs/test-launch "$pkgdir/usr/bin/gst-rtsp-launch"
+ install -Dm755 examples/.libs/test-netclock "$pkgdir/usr/bin/gst-rtsp-netclock"
+ install -Dm755 examples/.libs/test-netclock-client "$pkgdir/usr/bin/gst-rtsp-netclock-client"
}