summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJesse Bryan2017-09-13 19:23:24 -0500
committerJesse Bryan2017-09-13 19:23:24 -0500
commit5d38b421dd1521ac2bdefef93dd05ba223ec10a1 (patch)
tree871faad04cf38afefaa85d81c89106c9bb8f624b /PKGBUILD
parent69e3c438a4503544cd3974151109fa2c89c89c28 (diff)
downloadaur-gsu.tar.gz
release: 1.3.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7cf4113b3ab7..d79cb6e259a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Jesse Bryan <jesse@winneon.moe>
pkgname=gsu
-pkgver=1.3.0
+pkgver=1.3.2
pkgrel=1
pkgdesc="A general screenshot and upload utility for images, video, and gifs."
arch=("any")
url="https://github.com/winneon/${pkgname}"
license=("MIT")
conflicts=("${pkgname}-git")
-depends=("maim" "ffmpeg" "curl" "jq" "bash")
+depends=("maim" "ffmpeg" "curl" "jq" "bash" "xdotool")
optdepends=(
- "xclip: Copy URLs to clipboard after upload."
+ "xsel: Copy URLs to clipboard after upload."
"dmenu: Display a menu to select the output type from."
"rofi: Display a menu to select the output type from."
"libnotify: Display a notification when the utlity is finished."
)
source=("https://codeload.github.com/winneon/${pkgname}/tar.gz/${pkgver}")
-sha256sums=("862cfc7510871be28fd69fffe8c52ee8be757288b1021c216417a2169a0bf9b5")
+sha256sums=("39707fc4ea72aa94aee0da39973591a11d947169db6949a3ffa38a99d9f58e6e")
package() {
cd "${srcdir}/${pkgname}-${pkgver}"