summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthias Blaicher2019-09-07 17:54:26 +0200
committerMatthias Blaicher2019-09-07 17:54:26 +0200
commit2170fa573b51e573886c32f2ef08a2a0893b0104 (patch)
treef3468c0ac1a3e7f480fa98415711d5c692214802 /PKGBUILD
parentf71dbc5e5092d007f381b6f890a78cd7178502b1 (diff)
downloadaur-gsvit.tar.gz
Update version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4cee08a131c8..932669533199 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Matthias Blaicher <matthias[at]blaicher[dot]com>
pkgname=gsvit
-pkgver=1.8.2
+pkgver=1.9.3
pkgrel=1
pkgdesc="Open Source FDTD solver with graphics card computing support."
url="http://gsvit.net/"
@@ -8,17 +8,17 @@ arch=('x86_64' 'i686')
license=('GPLv3')
depends=('cuda' 'gwyddion' 'gtk2')
optdepends=()
-makedepends=('gcc5')
+makedepends=()
conflicts=()
replaces=()
backup=()
source=("http://downloads.sourceforge.net/project/${pkgname}/${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('df7032d46931a8bd0505f74ecdafdf47ddf5d01d0e76bc88135dd1cefb6fb9e3')
+sha256sums=('79013baa392510e0d382efb7b0d87cc16ff498735bd5bdbed7eb95e28b999f15')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --with-cuda=/opt/cuda --prefix="${pkgdir}/usr" CC=gcc-5 CXX=c++-5
+ ./configure --with-cuda=/opt/cuda --prefix="${pkgdir}/usr"
make
}