summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlban Fichet2021-05-04 14:33:11 +0200
committerAlban Fichet2021-05-04 14:33:11 +0200
commit824b14a32f641ea77a35da61625455af1b7b3f52 (patch)
treeb5a1c2da8e252a4206e43e55da470b9da12305fd /PKGBUILD
parent60c6804e4881d9a81edadc1c24dd59792e2a1366 (diff)
downloadaur-824b14a32f641ea77a35da61625455af1b7b3f52.tar.gz
Fix OpenEXR 3.0 compilation issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff29192792c5..7ca97cbd2459 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Alban Fichet <alban.fichet@inria.fr>
pkgname=gthumb-openexr-extension
pkgver=3.10
-pkgrel=8
+pkgrel=9
pkgdesc="Extension for gThumb to support OpenEXR"
arch=('any')
-url="https://github.com/yama-chan/gthumb-openexr-extension"
+url="https://github.com/afichet/gthumb-openexr-extension"
license=('GPL')
depends=('git' 'gthumb>=3.10' 'glib2' 'gtk3' 'gconf' 'openexr')
makedepends=('git' 'gnome-common' 'cmake')
checkdepends=()
provides=($pkgname=$pkgver)
-source=("$pkgname::git+https://github.com/yama-chan/$pkgname.git#branch=cmake")
+source=("$pkgname::git+https://github.com/afichet/$pkgname.git#tag=v$pkgver")
md5sums=('SKIP')
prepare() {
@@ -20,7 +20,6 @@ prepare() {
build() {
cd "$pkgname"
cmake . -DCMAKE_INSTALL_PREFIX="$pkgdir/usr"
- #./autogen.sh --prefix /usr CFLAGS="-I/usr/include/gthumb"
make
}