summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederik “Freso” S. Olesen2017-01-25 09:02:39 +0100
committerFrederik “Freso” S. Olesen2017-01-25 09:02:39 +0100
commit251f9626434d50cb8e2b73d4afb7de5c8a28b2af (patch)
tree1a68cf7b61b72f0af750070c43e99f31be44800a /PKGBUILD
parentdab653211a7e1986e507d2ac0b1dfcc0458162fc (diff)
downloadaur-251f9626434d50cb8e2b73d4afb7de5c8a28b2af.tar.gz
Wrap strings with variables in quotes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa25e2294bbd..b303f3ca6696 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,10 +9,10 @@ arch=('any')
url='https://gtimelog.org/'
license=('GPL')
depends=('python' 'python-gobject' 'python-setuptools')
-source=(http://pypi.python.org/packages/source/g/$pkgname/$pkgname-${pkgver}.tar.gz)
+source=("http://pypi.python.org/packages/source/g/$pkgname/$pkgname-${pkgver}.tar.gz")
md5sums=('5e95d0e968ad24778e0ae9fee748d73f')
package() {
- cd $pkgname-$pkgver
+ cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir"
}