summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Schulte2019-07-25 12:51:27 -0400
committerEric Schulte2019-07-25 12:51:27 -0400
commit0c3739d91b07a833bd27abc1adbeb18c3ed5fd47 (patch)
tree51021320785c6001c85b10c8ef139625e1e17d86 /PKGBUILD
parenta90a8c48c9d059f84a434ec9fdc9a3676c0c50b9 (diff)
downloadaur-0c3739d91b07a833bd27abc1adbeb18c3ed5fd47.tar.gz
Re-enable makepkg standard compiler optimizations
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 820239a08cdf..1ec2931e4abe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Eric Schulte <eschulte@grammatech.com>
_srcname=gtirb
pkgname=gtirb-git
-pkgver=v0.1.0.r118.g94f7146
+pkgver=v0.1.1.r111.gac89976
pkgrel=1
pkgdesc="GrammaTech Intermediate Representation for Binaries"
arch=('x86_64')
@@ -34,7 +34,8 @@ build() {
# CFLAGS="-march=x86-64 -mtune=generic -O2 -pipe -fno-plt"
# CXXFLAGS="-march=x86-64 -mtune=generic -O2 -pipe -fno-plt"
# LDFLAGS="-Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now"
- CFLAGS="" CXXFLAGS="" LDFLAGS="" cmake . -Bbuild $FLAGS
+ # CFLAGS="" CXXFLAGS="" LDFLAGS="" cmake . -Bbuild $FLAGS
+ cmake . -Bbuild $FLAGS
make -Cbuild
# Build Docs
cmake doc/doxy/ -Bbuild-doc