summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric Schulte2019-04-13 00:18:43 -0400
committerEric Schulte2019-04-13 00:18:43 -0400
commitae7fa35e7966c04e736575702509aed56083ab2e (patch)
treefa38083a5423c121069a0f48c0e607c415f812e2 /PKGBUILD
parent43d983920729cd8b2c3b837dc8517df06c243a5c (diff)
downloadaur-ae7fa35e7966c04e736575702509aed56083ab2e.tar.gz
Need doxygen
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c10219d1eb32..bab8f43eebad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ license=('MIT')
optdepends=('boost: build against system boost')
depends=()
# graphviz -- to build the docs
-makedepends=('git' 'cmake' 'python' 'graphviz')
+makedepends=('git' 'cmake' 'python' 'doxygen' 'graphviz')
provides=('gtirb')
source=('git://github.com/grammatech/gtirb.git')
sha512sums=('SKIP')
@@ -36,8 +36,7 @@ build() {
make -Cbuild
# Build Docs
cmake doc/doxy/ -Bbuild-doc
- cd build-doc
- cmake --build . --target doc
+ cmake --build build-doc --target doc
}
package() {