summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoracxz2019-11-16 19:45:00 -0500
committeracxz2019-11-16 19:45:00 -0500
commit51e2779b36cdee4fb30084a8155bdecad29567c7 (patch)
tree4a0b8d7e2c3702ba4291565f1dd0d811081740a5 /PKGBUILD
parentf6a9c3d2bee3b564e4fa92e1ae79285625c12e9a (diff)
downloadaur-gtk-arc-flatabulous-theme.tar.gz
fix to changing dirs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56199bd0cc0a..46bdea1f0bed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=gtk-arc-flatabulous-theme
_pkgname=arc-flatabulous-theme
pkgver=20180201
-pkgrel=2
+pkgrel=3
pkgdesc="Arc theme with Flatabulous window controls."
arch=('any')
url="https://github.com/andreisergiu98/${_pkgname}"
@@ -36,12 +36,12 @@ build() {
# Check optional dependencies
check_optdepends
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
./autogen.sh ${_autogen_options[@]} --prefix=/usr
make
}
package() {
- cd "${srcdir}/${_pkgname}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
}