summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpzl2015-08-08 11:45:58 -0400
committerpzl2015-08-08 11:45:58 -0400
commit54c4238381a600e3819dcb03deccbe20f3c3c0d4 (patch)
tree13baed798073fd227748ce9e5d0f75f6f5df9285 /PKGBUILD
downloadaur-54c4238381a600e3819dcb03deccbe20f3c3c0d4.tar.gz
moving this package into aur4/git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..27ea3eed0213
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Dan Panzarella <alsoelp@gmail.com>
+
+pkgname=gtk-engine-unico
+pkgrel=2
+pkgver=1.0.1
+pkgdesc="New GTK+ 3.0 theming engine by Andrea Cimitan"
+arch=('i686' 'x86_64')
+url="https://launchpad.net/unico"
+license=('GPL')
+makedepends=("gnome-common")
+depends=("gtk3")
+source=("http://launchpad.net/unico/1.0/$pkgver/+download/${pkgname#gtk-engine-}-$pkgver.tar.gz")
+md5sums=('1e56ff86337120dcf1b04dd443ea4b71')
+options=(!libtool)
+
+
+build() {
+ cd ${srcdir}/${pkgname#gtk-engine-}-$pkgver
+
+ ./configure --prefix=/usr --disable-static
+
+ make
+}
+
+package() {
+ cd ${srcdir}/${pkgname#gtk-engine-}-$pkgver
+ make DESTDIR=${pkgdir} install
+}
+
+# vim:set ts=2 sw=2 et: