summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoan Figueras2016-08-02 00:19:11 +0200
committerJoan Figueras2016-08-02 00:19:11 +0200
commitc5048060a23c0b29593ac63ee59335ed3d91e726 (patch)
treeeca70ffebe255ae95f7c9863a33b1788450c898f /PKGBUILD
downloadaur-c5048060a23c0b29593ac63ee59335ed3d91e726.tar.gz
Initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2751f7956bec
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Joan Figueras <ffigue {at} gmail {dot} com>
+
+pkgname=gtk-theme-inspire-ui
+_pkgname=feren
+pkgver=1.0.4
+pkgrel=1
+pkgdesc="feren OS theme, based on Arc Theme. Only works in GNOME 3.18+ and also comes with a Cinnamon Theme"
+arch=('any')
+url="https://www.gnome-look.org/p/1013327/"
+license=('GPL3')
+depends=('gtk3' 'gtk-engine-murrine' )
+source=("https://dl.opendesktop.org/api/files/download/id/1467300639/feren%20GTK.tar.gz")
+md5sums=('a9d85d839eba208ccbdf2f49208de93c')
+
+package() {
+ cd $srcdir
+ mkdir -p $pkgdir/usr/share/themes
+ cp -r ${_pkgname}{,-dark} $pkgdir/usr/share/themes
+}