summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlan Li2015-09-23 13:39:44 -0500
committerAlan Li2015-09-23 13:39:44 -0500
commitbbeb55a01e908d986790c001377cd6831dcd682a (patch)
tree248ece7d077983e6f4677ea3b190e078fc717799 /PKGBUILD
downloadaur-bbeb55a01e908d986790c001377cd6831dcd682a.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..43345aafab0d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Alan Li <yglunl@gmail.com>
+
+pkgname=gtk-theme-windows10
+pkgver=0.3.6
+pkgrel=1
+pkgdesc="GTK 3.x Theme made to emulate a Windows 10 environment on Linux machines."
+arch=('any')
+url="http://gnome-look.org/content/show.php/Windows+10+Theme?content=171327"
+license=('GPL')
+depends=('gtk-engines' 'gtk-engine-murrine')
+source=(http://b00merang.weebly.com/uploads/1/6/8/1/16813022/windows_10_default_v0.3.6.zip)
+sha1sums=('614897c0f70be89c44714c797ab3c46d208a8f60')
+
+package() {
+ cd Windows\ 10
+
+ # create theme dir
+ install -d -m 755 "$pkgdir/usr/share/themes/Windows10"
+
+ # install theme
+ find . -type f -exec \
+ install -D -m 644 '{}' "$pkgdir/usr/share/themes/Windows10/{}" \;
+
+}
+