summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNathan Isom2016-01-19 21:32:56 -0600
committerNathan Isom2016-01-19 21:32:56 -0600
commit052c60b3b81c2f245d505c848d17e7b966218a1b (patch)
tree58ace0935ed7789f607270fdcd425679f131d32a /PKGBUILD
downloadaur-052c60b3b81c2f245d505c848d17e7b966218a1b.tar.gz
initial.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9992d1e3f561
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Nathan Isom <nathanisom27[at]gmail[dot]com>
+# Prev maintainer: SpepS <dreamspepser at yahoo dot it>
+
+pkgname=gtkrc-reload
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="An utility to reload the gtkrc configuration for all GTK windows at runtime"
+arch=(i686 x86_64)
+url="http://aur.archlinux.org/packages.php?ID=44052"
+license=('GPL3')
+depends=('gtk2')
+source=("$pkgname.c"
+ "Makefile")
+md5sums=('567bed7fb76255ce4b5bda47aca2a429'
+ '18d7b9b80726d892d6a9bf65388a5aac')
+
+build() {
+ cd "$srcdir/"
+
+ make
+}
+
+package() {
+ cd "$srcdir/"
+
+ make DESTDIR="$pkgdir/" install
+}