summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjulgonmej2020-12-09 22:30:57 +0100
committerjulgonmej2020-12-09 22:30:57 +0100
commit80c64d4ce5b389fce7a32dcc8a05a278465cb1b8 (patch)
tree9a622fb6cdcc64a1bb301d4b857fb882a3eb7ac5 /PKGBUILD
parent6793d604ec9c541778d8603bcaa44b05edeaf66e (diff)
downloadaur-guvcview-git.tar.gz
removed patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f811de9b75e2..9ae1a355a97a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Tobias Frilling <tobias@frilling-online.de>
pkgname=guvcview-git
_gitname=guvcview-git-master
-pkgver=v2.0.3.r32.gaa07ea1
+pkgver=v2.0.6.r4.g73dacab
pkgrel=1
pkgdesc="A video viewer and capturer for the linux uvc driver"
arch=('i686' 'x86_64')
@@ -12,21 +12,14 @@ makedepends=('git' 'intltool')
optdepends=('pulseaudio: for PulseAudio support')
provides=('guvcview')
conflicts=('guvcview')
-source=("$pkgname::git://git.code.sf.net/p/guvcview/git-master"
- "pix_fmt.patch")
-sha1sums=('SKIP'
- '6e1f8b0dbf9f4a301e3024f7d30010609bb2de89')
+source=("$pkgname::git://git.code.sf.net/p/guvcview/git-master")
+sha1sums=('SKIP')
pkgver() {
cd "$srcdir/$pkgname"
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
-prepare() {
- cd $srcdir
- patch -p1 -i pix_fmt.patch
-}
-
build() {
cd "$srcdir/$pkgname"
export CPPFLAGS+=" -O2 "