summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Parrish2017-04-16 11:21:06 -0400
committerDavid Parrish2017-04-16 11:21:06 -0400
commit55350d60c10a33527b34dfc333cdd43ff52f352e (patch)
tree0c016b536a442bd8c71dbadb20105f95802ae120 /PKGBUILD
downloadaur-55350d60c10a33527b34dfc333cdd43ff52f352e.tar.gz
Initial commit for habitat-bin
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..27467212375b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: David Parrish <daveparrish@tutanota.com>
+
+pkgname=habitat-bin
+pkgver=0.20.0
+_builddate=20170407021836
+pkgrel=1
+pkgdesc="Application automation framework that allows you to build applications that have automation built-in"
+arch=('x86_64')
+url="https://www.habitat.sh/"
+license=('Apache')
+source=("https://dl.bintray.com/habitat/stable/linux/x86_64/hab-${pkgver}-${_builddate}-x86_64-linux.tar.gz")
+sha256sums=('72ede8aadfcb7cd4883adbff8decbf0eeb69dd34a53033159aa8292b6ee3fdbd')
+
+package() {
+ install -D -m755 "${srcdir}/hab-${pkgver}-${_builddate}-x86_64-linux/hab" "${pkgdir}/usr/bin/hab"
+}