summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJan Cholasta2014-02-02 14:00:40 +0100
committerJan Cholasta2014-02-27 19:08:10 +0100
commit54cd06c0445a846e612389d7fd37a711091fd1d2 (patch)
tree91da68a0f45eeb03c7c440a4a7efe3cfd9bbb49e /PKGBUILD
downloadaur-54cd06c0445a846e612389d7fd37a711091fd1d2.tar.gz
Add hacx-wad package.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5c722d835013
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jan Cholasta <grubber at grubber cz>
+
+pkgname=hacx-wad
+pkgver=1.2
+pkgrel=1
+pkgdesc="Hacx IWAD (game data)"
+arch=('any')
+url="http://www.drnostromo.com/hacx/"
+license=('custom')
+source=(http://www.drnostromo.com/hacx/files/hacx12.zip)
+md5sums=('38cdd2baa912e771da562b44448206ec')
+
+package() {
+ cd "$srcdir"
+
+ install -Dm644 HACX.WAD "$pkgdir/usr/share/doom/hacx.wad"
+
+ install -Dm644 HACX.TXT "$pkgdir/usr/share/licenses/$pkgname/hacx.txt"
+}