summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBjoern Franke2019-05-20 22:13:11 +0200
committerBjoern Franke2019-05-20 22:13:11 +0200
commit303f4ea8b7c4509e71c503a02c42e7ee8a33882c (patch)
tree73daa2808ccb1db4fbb7df3f93bb94eee5e83adc /PKGBUILD
parentf19428a0292522fd91f047522fabe4bef5909924 (diff)
downloadaur-303f4ea8b7c4509e71c503a02c42e7ee8a33882c.tar.gz
fix chrome-sandbox permission issue
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c00235e3ea9..408ed068a0a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=rambox-os-bin
_pkgname=rambox-os
pkgver=0.5.18
-pkgrel=8
+pkgrel=9
pkgdesc='Forked Free and Open Source messaging and emailing app that combines common web applications into one'
arch=('x86_64')
depends=('alsa-lib' 'bash' 'desktop-file-utils' 'gconf' 'gtk2' 'libnotify' 'libxtst' 'libxss' 'nss')
@@ -20,6 +20,7 @@ package() {
install -d ${pkgdir}/{opt/rambox-os,usr/{bin,share/pixmaps}}
cp -R ${srcdir}/Rambox-${pkgver}/* ${pkgdir}/opt/${_pkgname}/
ln -rs ${pkgdir}/opt/${_pkgname}/rambox ${pkgdir}/usr/bin/rambox
+ chmod 4755 /opt/rambox-os/chrome-sandbox
install -Dm644 $srcdir/${_pkgname}.png ${pkgdir}/usr/share/pixmaps/${_pkgname}.png
desktop-file-install ${srcdir}/${_pkgname}.desktop --dir ${pkgdir}/usr/share/applications/
}