summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGregory2020-05-20 00:43:22 -0400
committerGregory2020-05-20 00:43:22 -0400
commit4c929d58d1eb206b7896aa0b13e1ceeacfc488dc (patch)
tree64b02cff505ad3d20f048909276207ebd9698b7c /PKGBUILD
downloadaur-4c929d58d1eb206b7896aa0b13e1ceeacfc488dc.tar.gz
Initialize
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7f7915fde986
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Gregory <gregory.mkv@gmail.com>
+
+pkgname=handlr-bin
+pkgver=0.3.1
+pkgrel=1
+pkgdesc="Powerful alternative to xdg-utils written in Rust"
+arch=('x86_64')
+url="https://github.com/chmln/handlr"
+license=('unknown')
+source=("${url}/releases/download/v${pkgver}/handlr"
+ "$url/raw/v${pkgver}/completions/handlr.fish")
+md5sums=('SKIP' 'SKIP')
+
+package() {
+ install -Dm 755 handlr "$pkgdir/usr/bin/handlr"
+ install -Dm 755 handlr.fish "$pkgdir/usr/share/fish/vendor_completions.d/handlr.fish"
+}