summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGanit2018-11-13 18:45:36 +0000
committerGanit2018-11-13 18:45:36 +0000
commit135b14b5fa9856fbca86793351a929208a3f0823 (patch)
tree5fd317634d55344e2e725ec8aeb9c7c3ca219d9d /PKGBUILD
downloadaur-135b14b5fa9856fbca86793351a929208a3f0823.tar.gz
First Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2c616c73fc49
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Ganit Kumar <ganit44@gmail.com>
+pkgname=hangman-lite
+pkgver=1.1
+pkgrel=1
+epoch=
+pkgdesc="Simple CLI hangman game"
+arch=('i686' 'x86_64')
+url="ganit44.github.io"
+license=('unknown')
+groups=()
+depends=('words')
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+source=("http://ganit44.github.io/hangman-lite.tar.gz")
+md5sums=('207531afd681107f847753969cbd35be')
+validpgpkeys=()
+
+package() {
+ install -D -m 755 "${srcdir}/hangman" "${pkgdir}/usr/bin/hangman"
+}
+