summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKamran Mackey2015-12-14 19:34:22 -0700
committerKamran Mackey2015-12-14 19:34:22 -0700
commitbd765cf8d0ef72ac904ebc63d5f4a5b30196a748 (patch)
tree7756e7e06165812b4ca253e02229e0e0762fd610 /PKGBUILD
parent388941aa75e67025a188c3c5652e28cb248c763e (diff)
downloadaur-bd765cf8d0ef72ac904ebc63d5f4a5b30196a748.tar.gz
Fixed the package functions.
Signed-off-by: Kamran Mackey <kamranm1200@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9cea5ea5dafc..8d6e27b735cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,7 +43,7 @@ check() {
PATH="$srcdir/path:$PATH" make -k check || :
}
-package_harfbuzz_git() {
+package_harfbuzz-git() {
depends=(glib2 freetype2 graphite)
optdepends=('cairo: hb-view program')
@@ -51,14 +51,14 @@ package_harfbuzz_git() {
make DESTDIR="$pkgdir" install
install -Dm644 COPYING "$pkgdir/usr/share/licenses/harfbuzz/COPYING"
-# Split harfbuzz-icu
+ # Split harfbuzz-icu
mkdir -p ../hb-icu/usr/{include/harfbuzz,lib/pkgconfig}; cd ../hb-icu
mv "$pkgdir"/usr/lib/libharfbuzz-icu* ./usr/lib
mv "$pkgdir"/usr/lib/pkgconfig/harfbuzz-icu.pc ./usr/lib/pkgconfig
mv "$pkgdir"/usr/include/harfbuzz/hb-icu.h ./usr/include/harfbuzz
}
-package_harfbuzz-icu_git(){
+package_harfbuzz-icu-git(){
pkgdesc="$pkgdesc (ICU integration)"
depends=(harfbuzz icu)