summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortjquillan2022-03-18 21:15:52 -0400
committertjquillan2022-03-18 21:15:52 -0400
commit55a4ac931a93a044d6753f1733aeab5d4fc2bdf5 (patch)
tree69a6aef992f9a6ef94df220b038e45d838d8b09a /PKGBUILD
downloadaur-55a4ac931a93a044d6753f1733aeab5d4fc2bdf5.tar.gz
updpkg: 0.2.1_hotfix1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9c3280f0b79a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Thomas Quillan <tjquillan@gmail.com>
+
+pkgname=harmonoid-bin
+pkgver=0.2.1_hotfix1
+pkgrel=1
+pkgdesc="Elegant music app to play & manage music library. Lyrics & playlists. YouTube Music support."
+arch=("x86_64")
+url="https://github.com/harmonoid/harmonoid"
+license=("custom")
+depends=()
+makedepends=()
+optdepends=()
+source=("https://github.com/harmonoid/harmonoid/releases/download/v${pkgver//_/-}/harmonoid-linux-x86_64.tar.gz")
+sha256sums=('e32680ab237d896598281662295ce6bbbca2a929ae5d384a25cd89e60b733ec1')
+
+package() {
+ cp -dr "$srcdir"/usr "$pkgdir"/usr
+}