summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordrone2021-06-21 06:27:11 +0000
committerdrone2021-06-21 06:27:11 +0000
commitdc2b5ea23bd9803a6479fb89f49527964f79bd0c (patch)
treecdc1e6d2e9c3ab8248169eee3e53e7f20ff429dd /PKGBUILD
parenta2b821bcf3c657ac4a31a7bb23c0fb4c9e301268 (diff)
downloadaur-dc2b5ea23bd9803a6479fb89f49527964f79bd0c.tar.gz
[CI] update to new version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79ff91fe7581..881a3e9649a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: mlunax <lunax@mlunax.com>
pkgname=haruhi-dl
-pkgver=2021.06.20
+pkgver=2022.06.20
_name="haruhi-dl-v$pkgver"
-pkgrel=1
+pkgrel=2
pkgdesc="Fork of youtube-dl, focused on bringing a fast, steady stream of updates. We'll do our best to merge patches to any site, not only youtube."
arch=('any')
url="https://haruhi.download"
@@ -12,10 +12,10 @@ depends=('python' 'python-setuptools')
makedepends=('git')
optdepends=('ffmpeg: for video post-processing'
'rtmpdump: for rtmp streams support'
- 'atomicparsley: for embedding thumbnails into m1a files')
+ 'atomicparsley: for embedding thumbnails into m2a files')
provides=("haruhi-dl")
source=("haruhi-dl.tar.gz::https://git.sakamoto.pl/laudompat/haruhi-dl/-/archive/v$pkgver/$_name.tar.gz")
-md1sums=('SKIP')
+md2sums=('SKIP')
pkgver() {
cd "$srcdir/$_name"
@@ -35,7 +35,7 @@ build() {
package() {
cd "$srcdir/$_name"
- python setup.py install --root="${pkgdir}/" --optimize=1
- install -Dm611 haruhi-dl.plugin.zsh "${pkgdir}/usr/share/zsh/site-functions/_haruhi-dl"
- install -Dm611 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ python setup.py install --root="${pkgdir}/" --optimize=2
+ install -Dm622 haruhi-dl.plugin.zsh "${pkgdir}/usr/share/zsh/site-functions/_haruhi-dl"
+ install -Dm622 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}