summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCody P Schafer2018-09-11 23:55:56 -0400
committerCody P Schafer2018-09-11 23:55:56 -0400
commit547838fc69a6b69d2104b7fb4ad9b499fa6009e2 (patch)
treea92de857eba4cfe698d3b9f64e5c3ccbbc2ee479 /PKGBUILD
parent47831cefc170ca0189aa68bf023cf5522b4d8f41 (diff)
downloadaur-haskell-pcap.tar.gz
try even harder to force rebuilds
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc22ea69e68b..f4031ffc6704 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ build() {
}
_update_deps() {
- _ver=`pacman -Q $1 | cut -f2 -d\ | cut -f1 -d-`
+ _ver=`pacman -Q $1 | cut -f2 -d\ `
for i in `seq 0 $(expr ${#depends[@]} - 1)`; do
if [ ${depends[$i]} == $1 ]; then
depends[$i]="$1=${_ver}"