summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorErazem Kokot2018-12-15 20:51:03 +0100
committerErazem Kokot2018-12-15 20:51:03 +0100
commit5cddaefa84e118a0459e824f4899c679c92a80e3 (patch)
tree7096d74c8293218e51beea29264d32084d2e5cad /PKGBUILD
downloadaur-5cddaefa84e118a0459e824f4899c679c92a80e3.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..604192d96b46
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,15 @@
+# Maintainer: Erazem Kokot <contact at erazem dot eu>
+
+pkgname='hblock'
+pkgver=2.0.0
+pkgrel=1
+pkgdesc='An adblocker that creates a hosts file from automatically downloaded blacklists'
+arch=('any')
+url='https://github.com/hectorm/hblock'
+license=('MIT')
+sha256sums=('fc2d59f38d3db4c1d39def1f2360299472ae209fb1d60b28121d8727d38bf7a8')
+source=("https://raw.githubusercontent.com/hectorm/${pkgname}/v${pkgver}/${pkgname}")
+
+package() {
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/local/bin/${pkgname}"
+}