summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakub Okoński2019-02-13 22:52:14 +0100
committerJakub Okoński2019-02-13 22:52:14 +0100
commit626b4a38746e2638ae52a801f6eed785a0037630 (patch)
treedb7065dcc1bd74e1214f5d7340c2e30c6826c2ea /PKGBUILD
parented24b337998458e5d54d4a2503459a5d0d10afb7 (diff)
downloadaur-626b4a38746e2638ae52a801f6eed785a0037630.tar.gz
Bump version to 2.1.0, add --progres to git submodule command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e2f3af421da7..153e9d94a593 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Submitter: Olaf Leidinger <oleid@mescharet.de>
# Maintainer: Jakub Okoński <jakub@okonski.org>
pkgname=hcc
-pkgver=2.0.0
-pkgrel=3
+pkgver=2.1.0
+pkgrel=1
pkgdesc="HCC is an Open Source, Optimizing C++ Compiler for Heterogeneous Compute"
arch=('x86_64')
url="https://github.com/RadeonOpenCompute/hcc"
@@ -12,12 +12,12 @@ makedepends=(git cmake gcc ninja z3)
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
options=(!staticlibs strip)
-source=("git+https://github.com/RadeonOpenCompute/hcc.git#tag=roc-2.0.0")
+source=("git+https://github.com/RadeonOpenCompute/hcc.git#tag=roc-2.1.0")
md5sums=('SKIP')
prepare() {
cd "$srcdir/hcc"
- git submodule update --init
+ git submodule update --init --progress
}
build() {