summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWill Handley2017-12-03 21:30:48 +0000
committerWill Handley2017-12-03 21:30:48 +0000
commit532f98ae968574b4f0668b802940eb2ba38a0b8c (patch)
tree2931027bb9906583b50376c2945acb943c37dc20 /PKGBUILD
parentcba465f09c914ee3f0548931501237b7fa1cc5ba (diff)
downloadaur-532f98ae968574b4f0668b802940eb2ba38a0b8c.tar.gz
Updated to use autotools to build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c3e9addc3ee..f31502700ba0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,4 @@
+# Maintainer: Will Handley <wh260@cam.ac.uk> (aur.archlinux.org/account/wjhandley)
pkgname=healpix
_pkgname=${pkgname}
pkgver='3.31_2016Aug26'
@@ -22,12 +23,12 @@ build() {
cd "${srcdir}/${_dir}/src/C/autotools"
autoreconf --install
./configure --prefix="${pkgdir}/usr"
- make
+ make -j
cd "${srcdir}/${_dir}/src/cxx/autotools"
autoreconf --install
./configure --prefix="${pkgdir}/usr"
- make
+ make -j
}
#check() {