summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJosep Oliver Arlès2019-07-08 12:15:44 +0159
committerJosep Oliver Arlès2019-07-08 12:15:44 +0159
commit4aa13b7fec29d0d9f60cca13e238f65fc49acb65 (patch)
tree1db9b482dc32f7897bd75db31656f758ec5ef38b /PKGBUILD
downloadaur-4aa13b7fec29d0d9f60cca13e238f65fc49acb65.tar.gz
Initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..38992109ea91
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Josep Oliver Arlès <josep.oliver at tutanota dot com>
+
+pkgname=hek
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Check your music collection given a set of rules"
+arch=("any")
+url="https://github.com/dunon/hek"
+license=("GPL3")
+depends=("python" "python-mutagen")
+source=("https://github.com/dunon/hek/archive/$pkgver.tar.gz")
+md5sums=("f9b6ad60268637752ebe5874cff5c559")
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm755 $pkgname.py $pkgdir/usr/bin/$pkgname
+}