summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJavier Domingo Cansino2018-08-11 07:10:51 +0100
committerJavier Domingo Cansino2018-08-11 07:11:40 +0100
commit4cf51f24c2d2f6329039ad83024de75fc5b34aeb (patch)
treeacb753d62320112be9de2c5d308233019a4370ac /PKGBUILD
downloadaur-4cf51f24c2d2f6329039ad83024de75fc5b34aeb.tar.gz
Initial version with 1.4.0-rc
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..78024068c8ed
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+pkgname=helmsman-bin
+pkgver=1.4.0_rc
+pkgrel=1
+pkgdesc="Helmsman binary distribution"
+arch=('x86_64')
+url="https://github.com/Praqma/helmsman"
+license=('MIT')
+provides=('helmsman')
+conflicts=('helmsman')
+source=("https://github.com/Praqma/helmsman/releases/download/v${pkgver//_/-}/Helmsman_${pkgver//_/-}_linux_amd64.tar.gz"
+ )
+sha256sums=("1b52b281c3e0d7a344f39b10106348d0bf6abd2844468213d079ff1d982a18a5")
+
+package() {
+ install -d "$pkgdir/usr/bin/"
+ install -D helmsman "$pkgdir/usr/bin/"
+}