summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKodi Craft2022-02-28 21:07:31 +0100
committerKodi Craft2022-02-28 21:07:31 +0100
commit7f316eb962dcbb7da86769e2733e59f53a1828d6 (patch)
tree4c5596aa3e371d0b26bea0cd1e4c44a2acfec2bf /PKGBUILD
parent99f5a3e0eb8b42591d0ef3ddeaa2e12a2fada5ed (diff)
downloadaur-7f316eb962dcbb7da86769e2733e59f53a1828d6.tar.gz
i'm doing my best
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57af1e1daea7..e39ada0fed7f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,5 +38,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
echo $pkgdir
- cp -R out/hentaijs-linux-x64/* "$pkgdir/"
+ mkdir "$pkgdir/opt/$pkgname"
+ cp -Rf out/hentaijs-linux-x64/* "$pkgdir/opt/$pkgname"
+ cp -Rf out/hentaijs-linux-x64/* /usr/bin/
}