summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLancia2022-10-26 15:25:52 +0330
committerLancia2022-10-26 15:25:52 +0330
commit1fb3e3c3cec4d124898f6dc04d979dc5ecdcdd7f (patch)
tree97884e2b14c5330ea7731b37941e1c164b0d4c2f /PKGBUILD
parent1c7864ac158731f51f6bdcd38c8745e58f15eb8a (diff)
downloadaur-1fb3e3c3cec4d124898f6dc04d979dc5ecdcdd7f.tar.gz
Update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 12 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index feb6f519309a..c71837a287c8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
-# Maintainer: Franc[e]sco <lolisamurai@tfwno.gf>
-pkgname=herbe
-pkgver=1.0.0
+# Maintainer: Lancia Greggori <lanciagreggori@gmail.com>
+pkgname='herbe'
+pkgver='1.0.0'
pkgrel=1
-epoch=1
-pkgdesc="Daemon-less notifications without D-Bus. Minimal and lightweight."
-arch=('i686' 'x86_64')
-url="https://github.com/trizen/${pkgname}"
+pkgdesc='Daemon-less notifications without D-Bus'
+arch=('x86_64')
+url='https://github.com/dudik/herbe'
license=('MIT')
-depends=(libx11)
+depends=('libx11')
+conflicts=('herbe' 'herbe-git')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/dudik/${pkgname}/archive/${pkgver}.tar.gz")
sha256sums=('78e454159050c86e030fb5a6cf997ac914345210cdf5a4ca4d7600c5296b7f76')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- make
+ cd "$pkgname-$pkgver"
+ make
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- make DESTDIR="${pkgdir}" install
+ cd "$pkgname-$pkgver"
+ make PREFIX='/usr' DESTDIR="${pkgdir}" install
}