summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRedrield2018-04-24 10:30:36 -0400
committerRedrield2018-04-24 10:30:36 -0400
commit0531a09f72b0e3f4e8438cb801ba7e05af3507e7 (patch)
tree7378e01f7c57e5a2685c0a437780e9955357b5d9 /PKGBUILD
parente6f0928c4dc3a2486143dd712aabc8ec4909d2c9 (diff)
downloadaur-0531a09f72b0e3f4e8438cb801ba7e05af3507e7.tar.gz
Update package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 6 insertions, 16 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7b5821a9b50..0b39646ebd5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,29 +11,19 @@ license=('custom' 'ISC')
optdepends=('git: Deploying to Heroku')
provides=('heroku-cli')
conflicts=('heroku-cli' 'heroku-client-standalone' 'heroku-toolbelt' 'ruby-heroku')
-source_i686=("https://cli-assets.heroku.com/heroku-cli/channels/stable/${_dirname}-x86.tar.gz")
-source_x86_64=("https://cli-assets.heroku.com/heroku-cli/channels/stable/${_dirname}-x64.tar.gz")
+source_i686=("https://cli-assets.heroku.com/heroku-linux-x86.tar.gz")
+source_x86_64=("https://cli-assets.heroku.com/heroku-linux-x64.tar.gz")
package() {
- _arch=""
- case $CARCH in
- "x86_64")
- _arch="x64"
- ;;
- "i686")
- _arch="x86"
- ;;
- esac
-
cd "${srcdir}"
install -dm 755 "${pkgdir}"/opt/
install -dm 755 "${pkgdir}"/usr/bin
- install -Dm 644 "${_dirname}-${_arch}"/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm 644 heroku/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- cp -R "${_dirname}-${_arch}" "${pkgdir}"/opt/heroku-cli
+ cp -R "heroku" "${pkgdir}"/opt/heroku-cli
ln -s /opt/heroku-cli/bin/heroku "${pkgdir}"/usr/bin/heroku
}
-md5sums_i686=('caf247f6e40ac26108188e182c3e032d')
-md5sums_x86_64=('f0a116dd4ea9261274e8f45e6b430000')
+md5sums_i686=('SKIP')
+md5sums_x86_64=('SKIP')