summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRedrield2019-07-12 16:22:00 -0400
committerRedrield2019-07-12 16:22:00 -0400
commit846aa899932bc268df5194431f8f9ddcdd6a3986 (patch)
tree3c3392266838f12e6f229dc124db022e805fa651 /PKGBUILD
parent1ce5ad071047aa4c63242473ca7d69f07fdc800d (diff)
downloadaur-846aa899932bc268df5194431f8f9ddcdd6a3986.tar.gz
version bump 7.26.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0bc8d6bf5dc8..e259f8c0c476 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rhys Kenwell <redrield+aur@gmail.com>
pkgname=heroku-cli
-pkgver=7.25.0
+pkgver=7.26.2
_builddir=cli-${pkgver}
pkgrel=1
pkgdesc="a tool for creating and managing Heroku apps from the command line"
@@ -13,7 +13,8 @@ makedepends=('npm')
optdepends=('git: Deploying to Heroku')
conflicts=('heroku-client-standalone' 'heroku-toolbelt' 'ruby-heroku')
source=("https://registry.npmjs.org/heroku/-/heroku-$pkgver.tgz")
-sha256sums=('3842bd8b3a820ef1a429f0c9ca725a6ec337f07df2f8f2fb9cbcaa45de30978d')
+sha256sums=('27c8b9d783363e68bf8e9697c1aee9dd3a094f7c9c38a1512b7990a306c9ae8d')
+
noextract=("heroku-$pkgver.tgz")
options=('!strip')
@@ -25,5 +26,3 @@ package() {
# npm makes some directories world writable
find "$pkgdir/usr" -type d -exec chmod 755 '{}' +
}
-
-