summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEmanuel Serpa2020-02-01 15:46:39 -0300
committerEmanuel Serpa2020-02-01 15:46:39 -0300
commit1579f7063b69be1848201c9e62c3b139a384d4e0 (patch)
tree716250f79f4854c1e57da17dec5f1442bd1d8403 /PKGBUILD
parent5f6371b65753ec86726b33c9488451652334b9f8 (diff)
downloadaur-hexchat-python2.tar.gz
...
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f751bdba8f4..a4b17cfaa68b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,8 +29,7 @@ build() {
}
package() {
- mkdir -p ${pkgdir}/usr/lib/hexchat/plugins
- install -m644 ${srcdir}/build/plugins/python/python.so ${pkgdir}/usr/lib/hexchat/plugins/python2.so
+ DESTDIR="${pkgdir}" ninja -C build install
}
# vim: ts=2 sw=2 et