summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordoboszsite2017-03-01 08:20:54 +0100
committerMarcin Dobosz2017-03-01 08:20:54 +0100
commit499982bd838f0f44aa3a3bfdcb909c6e2e3c96b7 (patch)
treebbfb6b71c181a07c87fba72fc102f2a84cd2da03 /PKGBUILD
downloadaur-499982bd838f0f44aa3a3bfdcb909c6e2e3c96b7.tar.gz
Init
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3f930320d65f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: doboszsite<doboszsite@gmail.com>
+
+_pkgname=hexdiff
+pkgname=$_pkgname
+pkgver=0.0.50
+pkgrel=1
+url="http://tboudet.free.fr/hexdiff/"
+pkgdesc="Visual hexadecimal difference editor"
+arch=('i686' 'x86_64')
+source=('http://tboudet.free.fr/hexdiff/hexdiff.tar.gz')
+md5sums=('68dbf4c610f4fd1817401bcf6c671b71')
+build() {
+ tar zxvf hexdiff.tar.gz
+ cd "$srcdir/HexDiff"
+ make hexdiff
+}
+
+package() {
+ install -D -m 755 "$srcdir/HexDiff/hexdiff" "$pkgdir/usr/bin/hexdiff"
+}
+