summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPablo Lezaeta Reyes2017-05-29 01:40:17 -0400
committerPablo Lezaeta Reyes2017-05-29 01:40:17 -0400
commit34ad154188a24dfa48acd62793dc5798f36e1a24 (patch)
tree0cb8be5917970edfb86fd274ac82592daf8d6547 /PKGBUILD
parentf8d9088abb0877d28853ff467e3dc69696991a31 (diff)
downloadaur-34ad154188a24dfa48acd62793dc5798f36e1a24.tar.gz
Added the standards linux tools"
Signed-off-by: Pablo Lezaeta Reyes <prflr88@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd422e3009ac..e0c4bde047e0 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=hfsutils
pkgver=3.2.6
-pkgrel=10
+pkgrel=11
pkgdesc="A comprehensive software to permit manipulation of HFS volumes"
arch=("i686" "x86_64")
url="http://www.mars.org/home/rob/proj/hfs/"
@@ -80,9 +80,16 @@ package() {
# Faulty makefile, install hfsck
install -m 755 "${srcdir}/${pkgname}-${pkgver}/hfsck/hfsck" \
"${pkgdir}/usr/bin/hfsck"
+
+ # Standard linux toolset
cd "${pkgdir}/usr/bin"
ln -f "hfsck" "fsck.hfs"
+ ln -f "hformat" "mkfs.hfs"
+ # Toolset for standard linux manpages
+ cd "${pkgdir}/usr/share/man/man1/"
+ # ln -f "hfsck.1" "fsck.hfs.1" # there no manpage for hfsck
+ ln -f "hformat.1" "mkfs.hfs.1"
}
md5sums=('fa572afd6da969e25c1455f728750ec4'