summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorf0x2020-05-02 21:18:14 +0200
committerf0x2020-05-02 21:18:14 +0200
commit6ee435a8fb67e635c1df10c6f93c6dc66f334ddb (patch)
treefc9cb101777c619d14073e4f573c7e70d17a52b3 /PKGBUILD
parenta1562562a56dba5b014b9ebdfb41672e32a87d0f (diff)
downloadaur-hikari-darcs.tar.gz
update prefixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 580b6172eb13..60e730481fa3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: f0x <aur at cthu dot lu>
pkgname=hikari-darcs
-pkgver=1.1.0.20200502143445
+pkgver=1.1.0.20200502185221
pkgrel=1
epoch=1
pkgdesc='Stacking Wayland compositor with additional tiling capabilities, heavily inspired by the Calm Window manager (cwm)'
@@ -40,11 +40,11 @@ pkgver() {
build() {
cd "$srcdir/$_darcsmod"
- bmake PREFIX="${pkgdir}"/usr ETC_PREFIX="${pkgdir}"/etc WITH_POSIX_C_SOURCE=YES WITH_XWAYLAND=YES WITH_SCREENCOPY=YES WITH_GAMMACONTROL=YES WITH_LAYERSHELL=YES
+ bmake PREFIX=/usr ETC_PREFIX='' WITH_POSIX_C_SOURCE=YES WITH_XWAYLAND=YES WITH_SCREENCOPY=YES WITH_GAMMACONTROL=YES WITH_LAYERSHELL=YES
}
package() {
cd "$srcdir/$_darcsmod"
- bmake PREFIX="${pkgdir}"/usr ETC_PREFIX="${pkgdir}"/etc install
+ bmake PREFIX="${pkgdir}"/usr ETC_PREFIX="${pkgdir}" install
}