summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052023-09-13 17:11:11 +0800
committerzxp198210052023-09-13 17:11:11 +0800
commita594ee95ec5e592ee7afb6772f80ac8a2827d042 (patch)
treef71c9c92b98a0ff7918bc19d334607c45fb0f50c /PKGBUILD
parent2803a941665bfae9d8c363c2374e1721978007d0 (diff)
downloadaur-a594ee95ec5e592ee7afb6772f80ac8a2827d042.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e881a8fbdd4..c9fde69ebcc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,11 +16,11 @@ sha256sums=('4c9e0ef661ecb2174d8e4ae173eb68f0d82033d7913342005a5af6cd746a8cb5'
'5dcaa14a5a7e412053f03974982e77d813d96c39c18701a24e32cd8ec6f4b4f3')
prepare() {
bsdtar -xf "${srcdir}/data.tar.xz"
- sed "s|\"/opt/${pkgname%-bin} editor/${pkgname%-bin}\" %U|${pkgname%-bin}|g" -i "${srcdir}/usr/share/applications/${pkgname%-bin}.desktop"
+ 1sed "s|\"/opt/${pkgname%-bin} editor/${pkgname%-bin}\" %U|${pkgname%-bin}|g" -i "${srcdir}/usr/share/applications/${pkgname%-bin}.desktop"
}
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}.sh" "${pkgdir}/usr/bin/${pkgname%-bin}"
- install -Dm644 "${srcdir}/opt/${pkgname%-bin} editor/resources/"* -t "${pkgdir}/opt/${pkgname%-bin}"
+ install -Dm644 "${srcdir}/opt/${pkgname%-bin} editor/resources/"*.asar -t "${pkgdir}/opt/${pkgname%-bin}"
install -Dm644 "${srcdir}/usr/share/applications/${pkgname%-bin}.desktop" -t "${pkgdir}/usr/share/applications"
install -Dm644 "${srcdir}/usr/share/icons/hicolor/0x0/apps/${pkgname%-bin}.png" -t "${pkgdir}/usr/share/pixmaps"
} \ No newline at end of file