summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlphaJack2020-08-12 14:32:53 +0200
committerAlphaJack2020-08-12 14:32:53 +0200
commitfcff6b0cdcfbb748f2d3e5b85c15bed8865c9d45 (patch)
tree13463184ad7835a7bb10b2b8dfb75b3c4b77ff84 /PKGBUILD
parent161eeac29fa160bf6e6df0518ff5382468eeb844 (diff)
downloadaur-fcff6b0cdcfbb748f2d3e5b85c15bed8865c9d45.tar.gz
Tidied PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 15 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 729027c40b34..f8e35e3b03fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: AlphaJack <alphajack at tuta dot io>
-pkgname='horcrux-bin'
-pkgver='0.2'
+pkgname="horcrux-bin"
+pkgver="0.2"
pkgrel=1
pkgdesc="Split your file into encrypted horcruxes so that you don't need to remember a passcode"
-url='https://github.com/jesseduffield/horcrux/'
-license=('MIT')
-arch=('x86_64' 'i686' 'armv6h' 'aarch64')
-provides=('horcrux')
-conflicts=('horcrux')
-source_x86_64=('https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_x86_64.tar.gz')
-source_i686=('https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_32-bit.tar.gz')
-source_armv6h=('https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_armv6.tar.gz')
-source_aarch64=('https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_arm64.tar.gz')
-md5sums_x86_64=('619f6b101bff7a00570d028d1cea7d95')
-md5sums_i686=('1a790442363f0739f0a5c117365b3ec8')
-md5sums_armv6h=('8751bbbb60e70925773f3075b7122776')
-md5sums_aarch64=('2b874076bd22158b9199b664041db2bd')
+url="https://github.com/jesseduffield/horcrux/"
+license=("MIT")
+arch=("x86_64" "i686" "armv6h" "aarch64")
+provides=("horcrux")
+conflicts=("horcrux")
+source_x86_64=("https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_x86_64.tar.gz")
+source_i686=("https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_32-bit.tar.gz")
+source_armv6h=("https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_armv6.tar.gz")
+source_aarch64=("https://github.com/jesseduffield/horcrux/releases/download/v0.2/horcrux_0.2_Linux_arm64.tar.gz")
+md5sums_x86_64=("619f6b101bff7a00570d028d1cea7d95")
+md5sums_i686=("1a790442363f0739f0a5c117365b3ec8")
+md5sums_armv6h=("8751bbbb60e70925773f3075b7122776")
+md5sums_aarch64=("2b874076bd22158b9199b664041db2bd")
package() {
install -Dm755 "$srcdir/horcrux" "$pkgdir/usr/bin/horcrux"