summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFlorian Lindner2017-09-30 16:17:30 +0800
committerFlorian Lindner2017-09-30 16:17:30 +0800
commit86a89fff9439274761626c354a346d1bbd1b88c7 (patch)
tree3a7899d550aa4efe89738158d00d93d76a0d01be /PKGBUILD
parent419bcd10c72dfad173cc166741ee4e244706e2bd (diff)
downloadaur-86a89fff9439274761626c354a346d1bbd1b88c7.tar.gz
Building with clang seems to work just fine.
I tested it on my system, if it fails on yours, please file a comment or bugreport.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 646e3fa27ba5..936c4e2131c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ prepare() {
build() {
cd "${pkgname%-git}"
- env CC=gcc CXX=g++ cmake . -DCMAKE_INSTALL_PREFIX=/usr
+ cmake . -DCMAKE_INSTALL_PREFIX=/usr
make
}