summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDror Levin2019-09-07 23:22:27 +0300
committerDror Levin2019-09-07 23:45:59 +0300
commitd415f1ded21aa58c923bc0f1bcf7564676f480e1 (patch)
tree771afa0be6430f25a23859729b00314fa22b5fbc /PKGBUILD
parentf433547df1e2490be2d0caed22b9a69fd9b65e30 (diff)
downloadaur-d415f1ded21aa58c923bc0f1bcf7564676f480e1.tar.gz
0.3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78bb9f67e680..e8811253417d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dror Levin <spatz@psybear.com>
pkgname=houserat
-pkgver=0.2.0
+pkgver=0.3.1
pkgrel=1
pkgdesc="Notifies when known devices connect to the network"
arch=(x86_64)
@@ -11,7 +11,7 @@ depends=(libpcap)
makedepends=(rust)
backup=(etc/houserat/config.toml)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
-sha512sums=('857b3e41af2ca46414912d2ad3d82dc7cbb2f7832a7af9af7df21a0dd131309eb2d9f661c5f676ecbb41671c5bdc0eaf170c273cb6fb67fa2e10d8fdd4c0629c')
+sha512sums=('c3a43493bdf124f38d265888df455cd8723f42b55607a65ee7b1fb3992ac545a1fa2fbc47de3a010ab09b4bd24a1f2d2abeb1b605ae95b2a43f2af85964fd6d9')
build() {
cd $pkgname-$pkgver
@@ -23,7 +23,7 @@ package() {
cd $pkgname-$pkgver
install -Dm755 target/release/$pkgname "$pkgdir"/usr/bin/$pkgname
- install -Dm644 config.toml.example "$pkgdir"/etc/houserat/config.toml
+ install -Dm644 config.example.toml "$pkgdir"/etc/houserat/config.toml
install -Dm644 $pkgname.service "$pkgdir"/usr/lib/systemd/system/$pkgname.service
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}