summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLubosz Sarnecki2015-06-22 22:58:13 +0200
committerLubosz Sarnecki2015-06-22 22:58:13 +0200
commitf31da73b0d7ec30b6d5ef3b8eac5bc0765a09078 (patch)
treeab91c80fb893111fcddb827754d9d855edfef264 /PKGBUILD
downloadaur-hovr-git.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..99a1712a0b0f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Lubosz Sarnecki <lubosz@gmail.com>
+_realname=hovr
+pkgname=$_realname-git
+pkgver=1
+pkgrel=1
+pkgdesc="A Blender Game Engine Demo for the Oculus Rift and the Nintendo Balance Board"
+arch=('i686' 'x86_64')
+url="https://github.com/lubosz/python-rift"
+license=('GPLv3')
+depends=('blender' 'python-balanceboard-git' 'python-rift-git')
+source=("git+https://github.com/lubosz/$_realname.git")
+md5sums=('SKIP')
+
+package() {
+ cd $_realname
+ mkdir -p $pkgdir/usr/share/$_realname/
+ mkdir -p $pkgdir/usr/bin/
+ cp * $pkgdir/usr/share/$_realname/ -R
+ echo "blender /usr/share/$_realname/HoVR.blend" > $pkgdir/usr/bin/hovr
+ chmod +x $pkgdir/usr/bin/hovr
+}