summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJulien Nicoulaud2018-10-20 21:15:20 +0200
committerJulien Nicoulaud2018-10-20 21:15:20 +0200
commit0a818f9c8bf58b71f154ee61af5c84d313787f5a (patch)
treef2af4115b6247009891578da87244d50bce99585 /PKGBUILD
parent28f72d8995c1a196e1b9aa05d6078e965d2fb9f9 (diff)
downloadaur-0a818f9c8bf58b71f154ee61af5c84d313787f5a.tar.gz
1.1.13
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fd6552b9b0c..f28ec95961d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Julien Nicoulaud <julien.nicoulaud@gmail.com>
-# Source: https://github.com/nicoulaj/archlinux-packages
pkgname=howdoi
-pkgver=1.1.12
+pkgver=1.1.13
pkgrel=1
pkgdesc="A code search tool."
arch=(any)
url="https://github.com/gleitz/howdoi"
license=(MIT)
-depends=('python-pygments>=2.1.1'
+depends=('python-pygments>=2.2.0'
'python-argparse>=1.4.0'
- 'python-cssselect>=0.9.1'
- 'python-lxml>=3.5.0'
- 'python-pyquery>=1.2.11'
- 'python-requests>=2.9.1'
- 'python-requests-cache>=0.4.11')
+ 'python-cssselect>=1.0.3'
+ 'python-lxml>=4.2.4'
+ 'python-pyquery>=1.4.0'
+ 'python-requests>=2.19.1'
+ 'python-requests-cache>=0.4.13')
makedepends=(python-distribute)
changelog=Changelog
conflicts=(${pkgname}-git)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('1f7ccc3e875d1050eb4552bf197b13c3')
+md5sums=('2d4f9ae010d94a825a156bcb75503fff')
+sha256sums=('96f5e057fd45a84379d77e46233165d95211e6b3ea869cb5c0df172aa322b566')
package() {
cd "${srcdir}/${pkgname}-${pkgver}"