summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMassimiliano Torromeo2012-10-17 16:35:15 +0200
committerMassimiliano Torromeo2012-10-17 16:35:15 +0200
commit558c1bae169f859efba7a8d16aa7cd5091f13a7b (patch)
treed4fd67a4652dab6782b5372aaacc4cbe149503b2 /PKGBUILD
downloadaur-558c1bae169f859efba7a8d16aa7cd5091f13a7b.tar.gz
Implemented packages for HP Proliant administration and diagnostic tools
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c1b9583a6e98
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
+
+pkgname=hponcfg
+pkgver=3.1.1.0.2_2
+pkgrel=1
+pkgdesc="RILOE II/iLo online configuration utility"
+arch=(i686 x86_64)
+url="http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack"
+depends=(hp-health libxslt)
+groups=(hpproliant)
+license=("CUSTOM")
+
+[ $CARCH = "x86_64" ] && depends=(${depends[@]} lib32-glibc)
+
+source=(http://downloads.linux.hp.com/SDR/downloads/ProLiantSupportPack/pool/non-free/${pkgname}_${pkgver//_/-}_i386.deb)
+
+package() {
+ cd "$pkgdir"
+ tar xf "$srcdir/data.tar.gz"
+}
+
+sha256sums=('2e145c40e20808398fccbdba7f798020ed6fdf65059f634f5351d6ecbc867b99')