summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuilhem Saurel2019-05-02 10:39:32 +0200
committerGuilhem Saurel2019-05-02 10:39:32 +0200
commit8d7173ae169da7a5a8b96c929c950bb962238ed2 (patch)
tree17a736045d79dfd62ada03abcc35a6879b292e1d /PKGBUILD
parent22e6d15c571c7bc3c728084b524b41c0e37fd90c (diff)
downloadaur-8d7173ae169da7a5a8b96c929c950bb962238ed2.tar.gz
check
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a95432617659..ef1ff0f1c320 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,11 @@ build() {
make
}
+check() {
+ cd "$pkgname-$pkgver"
+ make test
+}
+
package() {
cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir/" install