summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVladimir Luzan2021-12-12 19:03:44 +0300
committerVladimir Luzan2021-12-12 19:04:04 +0300
commite3f88c65c3bdcc221d2de4f55aa602bde136b855 (patch)
tree70d60efabac6a03dbd79b833e6c5972a6c2a8b66 /PKGBUILD
parent03344cbe1e6626bc17fb4b4b073d6ecf1b714b36 (diff)
downloadaur-hru.tar.gz
updated to 1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54a99ea700ff..d12ba97ea75f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: nevadimov
# Contributor: Luis Martinez <luis dot martinez at disroot dot org>
pkgname=hru
-pkgver=1.0
-pkgrel=1
+pkgver=1.1
+pkgrel=0
pkgdesc="Filter that translates latin or cyrillic text into grunt"
arch=('i686' 'pentium4' 'x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
url="https://git.sr.ht/~begs/hru"
@@ -10,14 +10,14 @@ license=('custom:WTFPL')
depends=('libutf8proc' 'glibc')
makedepends=('scdoc')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('8f2da7447ea23950e151cbd71eefc1f112d1a06acd017d485acbde937b916fea')
+sha256sums=('8aff9bfdb37c88e89736617882d6fc24436fa911f7680501b41e0c26989b75f8')
build() {
cd "$pkgname-$pkgver"
- make build DEPS=libutf8proc
+ make build
}
package() {
cd "$pkgname-$pkgver"
- make PREFIX=/usr DESTDIR="$pkgdir" DEPS=libutf8proc install
+ make PREFIX=/usr DESTDIR="$pkgdir" install
install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}