summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormschubert2021-05-13 22:59:34 +0200
committermschubert2021-05-13 22:59:34 +0200
commit0217f25ca70ac3cf081059fe46780c0b17821120 (patch)
tree64d162fa51dedcdea4c2c90993dc12ab82582dcf /PKGBUILD
parent062c7e1c04ad6da5d17bf4057928f6b1443487ba (diff)
downloadaur-0217f25ca70ac3cf081059fe46780c0b17821120.tar.gz
version bump 1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd95dcf420e8..37cc7e2947f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=htscodecs
-pkgver=0.5
+pkgver=1.0
_pkgver=${pkgver//./-}
pkgrel=1
pkgdesc="Custom compression for sequencing formats, e.g. CRAM"
arch=('i686' 'x86_64')
-url="https://github.com/jkbonfield/htscodecs"
+url="https://github.com/samtools/htscodecs"
license=('BSD')
depends=('bzip2' 'zlib')
-source=($pkgname-$pkgver.tar.gz::https://github.com/jkbonfield/htscodecs/archive/v$pkgver.tar.gz)
-sha256sums=('bac6883e37b474ad8ce04d61204f513301eb884aaaf5f4e6d69c4e9fb3368328')
+source=($pkgname-$pkgver.tar.gz::$url/releases/download/v$pkgver/htscodecs-$pkgver.tar.gz)
+sha256sums=('1427b37f148c0c6f8c994d055050badab32b1f15b4a09b23b9ed8498c1bc2755')
build() {
cd "$srcdir/$pkgname-$pkgver"
aclocal
autoreconf --install
./configure --prefix=/usr
- make CFLAGS=-g
+ make CFLAGS=-g
}
package() {