summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGustavo Chain2017-03-08 09:10:27 +0100
committerGustavo Chain2017-03-08 09:10:27 +0100
commita40f6e3e9616f05a4ab9a671cbf3baaeb2bf778b (patch)
tree9a3767553480174099cc4a2fafa46d255f44b502 /PKGBUILD
parentb16c44b861559b055e8be32d0463f5717d07cc3e (diff)
downloadaur-a40f6e3e9616f05a4ab9a671cbf3baaeb2bf778b.tar.gz
Define GOPATH env var
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e2cf4ad9afea..6b57e5144406 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,7 @@ source=("$pkgname"::'git+https://github.com/gchaincl/httplab.git')
md5sums=(SKIP)
build() {
+ export GOPATH=`pwd`/..
cd "$pkgname"
go build
}