summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYardena Cohen2023-01-17 04:16:23 -0800
committerYardena Cohen2023-01-17 04:16:23 -0800
commitc1a6b675b47e77b0786129c12b9192526b960932 (patch)
tree3bfc863eb2cdad0d0a2a636399fe946ba11b03ce /PKGBUILD
parentba9b0d83747c36879f6508fe02aa04cfb0cc69d4 (diff)
downloadaur-c1a6b675b47e77b0786129c12b9192526b960932.tar.gz
fix 'transport file not allowed' bug
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87c0dc3ef3d6..5048c912aefa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgsubn=https-everywhere
pkgname=${pkgsubn}-chrome-git
-pkgver=67762.a126adde07
+pkgver=67794.c4d4be720e
pkgrel=1
pkgdesc="Chrome/Chromium extension to use HTTPS whenever possible - git/dev"
arch=('any')
@@ -31,7 +31,7 @@ prepare() {
git submodule init
git config submodule.lib-wasm.url "${srcdir}/${pkgsubn}-lib-wasm"
git config submodule.translate.url "${srcdir}/translation"
- git submodule update
+ git -c protocol.file.allow=always submodule update
}
build() {
cd "${srcdir}/${pkgsubn}"