summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormax.bra2020-10-30 20:43:03 +0100
committermax.bra2020-10-30 20:43:03 +0100
commitb17c99e897e1a0924bd5bf3b48b54b3419e52eaf (patch)
tree0525417b5fb6f13f5d97299a93849d0c2fef6123 /PKGBUILD
parentf785f048f287748c219b18bda3de0f322832db50 (diff)
downloadaur-b17c99e897e1a0924bd5bf3b48b54b3419e52eaf.tar.gz
v. 5.2.219
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 9 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14f13008dd57..457cf5d29c03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: max.bra <max dot bra at alice dot it>
pkgname=hub-kids
-pkgver=1.0
+pkgver=5.2.219
pkgrel=1
pkgdesc="La piattaforma facile, gratuita e innovativa per la didattica digitale."
arch=('x86_64')
@@ -19,10 +19,10 @@ optdepends=(
)
options=(!strip)
-_debname=hubkids-1.0_amd64.deb
+_debname=HUB-Kids.deb
-source=(http://www.mondadorieducation.it/media/contenuti/appdilettura/kidslinux.zip)
-md5sums=('4497dfe4b6e2516c11e3ae1480a01c25')
+source=(https://bce.mondadorieducation.it/media_educar/contenuti/appdilettura/kidslinux.zip)
+md5sums=('ce99177da78911898ec6ae724e7cb915')
prepare() {
cd "$srcdir"
@@ -30,10 +30,13 @@ prepare() {
ar xv "${_debname}" > /dev/null
tar -xf data.tar.xz > /dev/null
- find ./{etc,usr} -type d -exec chmod 755 '{}' \;
+ #find ./{etc,usr} -type d -exec chmod 755 '{}' \;
+ find ./usr -type d -exec chmod 755 '{}' \;
+ chmod 755 ./usr/local/bin/hubkids/hub-kids
}
package() {
cd "$srcdir"
- cp -dpr --no-preserve=ownership {opt,usr} "$pkgdir"
+ #cp -dpr --no-preserve=ownership {opt,usr} "$pkgdir"
+ cp -dpr --no-preserve=ownership ./usr "$pkgdir"
}