summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOctopusET2019-10-11 23:12:02 +0900
committerOctopusET2019-10-11 23:12:02 +0900
commit0faaaefb84ef0a4b371fbcbda5634f0d216fb6e9 (patch)
treec4ba47e41b3592e4c9309f67427e1ff7fc189fbe /PKGBUILD
parenta562174969db250908f6151b9460ad24aaaec41f (diff)
downloadaur-0faaaefb84ef0a4b371fbcbda5634f0d216fb6e9.tar.gz
fixed PKGBUILD error
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12ab29bb5c16..ba8431464053 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,5 +21,7 @@ build() {
package() {
cd "$srcdir/hunspell-dict-ko-$pkgver"
- make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX=/usr
-} \ No newline at end of file
+ install -dm755 "${pkgdir}"/usr/share/hunspell
+ cp -p ko.aff "${pkgdir}"/usr/share/hunspell/ko_KR.aff
+ cp -p ko.dic "${pkgdir}"/usr/share/hunspell/ko_KR.dic
+}